[11.10 64b]fn tipke ne delajo, toshiba

živjo,

imam toshiba satellite l755-121 in mi ne delajo fn tipke.
Ima kdo kakšno rešitev?

hvala za odgovore

Komentarji

  • Nobena kombinacija fn + tipka ti ne dela? Kateri Ubuntu pa maš?
  • delajo le za glasnost, izklop sledilne ploščice ter za printscreen

    imam ubuntu 11.10, x64
  • Torej samo za svetlost ne delajo?
  • ja pa za vklop wifi+bluetooth, način projektorja, zaklepanje in izklop zaslona, ter pripravljenost pa mirovanje
  • najprej.. nikoli ne izključit wifi-ja s tipkami.. če maš dual boot ..bootaj v windowse ter vključi wifi
    ..drugo.. za svetlost probaj tole https://www.ubuntu.si/punbb/post/37218/#p37218
    nato bomo nadaljevali :)
  • ToM Član
    uredil/-a 26. marec, 2012
    imam dual boot ja in mam wifi skos vklopljen. :)

    js sm mal probaval te stvari pa mi javla napake: /etc/default/grub: 26: want: not found,
    (gedit:2302): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Ni mogoče ustvariti datoteke '/root/.local/share/recently-used.xbel.6SNDCW': No such file or directory

    sm pa tut že probal z nekimi programčki in v eni drugi temi sem šel po tistem postopku pa ni nič delal
  • Prvo pravilo uporabe linuxa...ne uporabljaj roota :)
  • hvala sm opazu ja :) js sm čist nov na ubuntuju, prej sm skos windows uporablu

    kaj čem pol zdj nardit
  • a ti delajo sedaj tipke za svetlost ?
  • ne
  • Povej kaj si vse dodal v datoteko grub
  • ToM Član
    uredil/-a 27. marec, 2012
    dodal sem:
    acpi_osi=vendor,
    sem pa prej tudi probaval z acpi_osi=

    file zgleda zdaj nekako tako:

    # If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    # info -f grub -n 'Simple configuration'

    GRUB_DEFAULT=0
    #GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=10
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=vendor"
    GRUB_CMDLINE_LINUX=""

    # Uncomment to enable BadRAM filtering, modify to suit your needs
    # This works with Linux (no patch required) and with any kernel that obtains
    # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
    #GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console

    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640x480

    # Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
    #GRUB_DISABLE_LINUX_UUID=true

    # Uncomment to disable generation of recovery mode menu entries
    #GRUB_DISABLE_RECOVERY="true"

    # Uncomment to get a beep at grub start
    #GRUB_INIT_TUNE="480 440 1"
  • si po tem zagnal 'sudo update-grub' ?
  • ja pa samo to napako javi:

    /etc/default/grub: 26: want: not found
  • To pomeni da si nekaj narobe naredu :)

    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    tole ni tako kot bi moglo bit :)

    zamenjaj tisto zgoraj vrstico s to spodaj
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
  • ok to sem naredil, zdaj ko dam ukaz sudo update-grub se vse lepo izvede in ne napiše napake več :P

    še zmeraj pa mi javla ti dve napaki:

    (gedit:2357): Gtk-WARNING **: Attempting to store changes into `/root/.local/share/recently-used.xbel', but failed: Ni mogoče ustvariti datoteke '/root/.local/share/recently-used.xbel.Z3Y6BW': No such file or directory

    (gedit:2357): Gtk-WARNING **: Attempting to set the permissions of `/root/.local/share/recently-used.xbel', but failed: No such file or directory
  • Gtk-WARNING je samo opozorilo za uporabniški vmesnik in nima nobenega vpliva tako, da lahko ignoriraš.
  • ok kul, kaj pa pol naredim da mi te fn tipke že enkrat začnejo delat?
Za komentiranje se prijavite ali pa se vpišite.